最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把“短线”副图改个预警选股公式

把“短线”副图改个预警选股公式

来源:网络 点击: 时间:2019-03-16

编写要求:

解答:

?网友求助:

请老师根据“短线”副图源码做一个预警选股公式,当出现蓝色向上的箭头时进行预警。谢谢老师!原码如下:
LONGGGG发财线:=38,COLORFF3311;
STICKLINE(C>0,38,38,1,1),COLORFF9911;
LONGGGG趋势线:=51,COLORFF1155;
STICKLINE(C>0,51,51,1,1),COLORFF1199;
OK:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI2:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI3:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF;
RSI4:SMA(RSI3,7,1),LINETHICK2,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK2;
W1:MA(趋势A,7)*1.372,COLORRED,LINETHICK2;
W2:=W1*1.0887;
W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLOR3377FF,COLORRED,LINETHICK2,COLORFF0000;
W4:IF((CROSS(W1,趋势C) OR CROSS(W1,W3) AND W3 XG:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,W3) AND W3 ?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top