最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 帮忙改成选股公式

帮忙改成选股公式

来源:网络 点击: 时间:2018-08-17

编写要求:

解答:

?网友求助:

N:=8;
M:=REF(CLOSE,1);
A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100,COLORYELLOW,LINETHICK1;
B0:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),1,A),COLOR00FF00;
B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
B2:= A B3:=A>REF(1,A);
C1:=DRAWICON(B1 AND B2,A,9);
C2:=DRAWICON(B0 AND B3,A,15);
DRAWICON(FILTER(C1>0,1),L*0.97,9);
DRAWICON(FILTER(C2>0,1),H*1.02,15);
网1:=EXPMEMA(CLOSE,5);
网2:=MA(CLOSE,12),POINTDOT;
网3:=MA(CLOSE,33),COLORFF00FF,LINETHICK3;

想改成当图标9和15出现时的选股公式,请老师和同学们帮帮忙,多谢了!!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top