最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 修改个kd副图选股公式

修改个kd副图选股公式

来源:网络 点击: 时间:2019-02-14

编写要求:

解答:

?网友求助:

副图红绿线是中线KD值。紫蓝线是短线KD值。请老师帮忙改个选股公式。条件是【短K和中K值同时大于60】强势追涨信号。先谢了啊

{界文KD}
N1:=7;N2:=27;
STICKLINE(C>0,40,60,10,0),COLOR999999;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:SMA(RSV,3,1),COLORF580F5,LINETHICK0;
短D:SMA(短K,3,1),COLORCCDD33,LINETHICK0;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:SMA(RSV1,5,1),COLORRED,LINETHICK0;
中D:SMA(中K,10,1),COLOR33AA33,LINETHICK0;
底线:10,COLORWHITE;
顶线:90,COLOR00FFFF;
STICKLINE(短K>短D,短K,短D,3,1),COLORF580F5;
STICKLINE(短K<=短D,短K,短D,3,1),COLORCCDD33;
STICKLINE(中K>中D,中K,中D,2,0),COLOR0000EF;
STICKLINE(中K<=中D,中K,中D,2,0),COLOR33AA33;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top