最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把此分时指标改成预警指标(出现低买字样预警)

把此分时指标改成预警指标(出现低买字样预警)

来源:网络 点击: 时间:2019-02-13

编写要求:

解答:

?网友求助:

要求出现低买字样时预警
C增比:=C/REF(C,1);
C均增比:=(C增比+REF(C增比,1)+REF(C增比,2)+REF(C增比,3)+REF(C增比,4))/5;
YC:=C*C均增比;
强弱:=COUNT(YC>REF(YC,1),10)/COUNT(YC A:=EMA(EMA(EMA(EMA(强弱,2),2),2),2);
B:=EMA(EMA(EMA(EMA(强弱,5),5),5),5);
快线红:EMA(EMA(EMA(EMA(YC,2),2),2),2),COLORRED,LINETHICK2;
慢线绿:EMA(EMA(EMA(EMA(YC,5),5),5),5),COLORGREEN,LINETHICK2;
STICKLINE(快线红>慢线绿,快线红,慢线绿,1,0),COLORRED;
STICKLINE(快线红<慢线绿,快线红,慢线绿,1,0),COLOR00CC00;
均价黄:IF(V>0,SUM(V*C,0)/SUM(V,0),REF(SUM(V*C,0)/SUM(V,0),1)),COLORYELLOW;
上界白:(均价黄+DYNAINFO(5))/2,COLORWHITE;
下界蓝:(均价黄+DYNAINFO(6))/2,COLORCYAN;
DRAWTEXT(CROSS(C,下界蓝),下界蓝,'低买'),COLORMAGENTA;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top