最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 编写通达信老太太三跌的选股公式

编写通达信老太太三跌的选股公式

来源:网络 点击: 时间:2018-08-14

编写要求:

解答:

?网友求助:

STICKLINE(C>0,55,-15,15,0),COLOR8C7853;
日跌:=L*0.99,COLORGREEN,NODRAW;
峰:=PEAKBARS(1,3,1)=0;
峰距:=BARSLAST(峰),NODRAW;
OO:=峰距>0,NODRAW;
引跌一:REF(L,峰距=1)*0.99*OO ,COLORWHITE,NODRAW;
跌1:=L<引跌一 AND 峰距>0 ,NODRAW;
A2:=跌1*峰距,NODRAW;
A3:=COUNT(跌1,峰距),NODRAW;
一跌:=IF(A3>1,A3=1,A2),COLORWHITE,NODRAW;
STICKLINE(一跌,55,45,2,0)COLORRED;
跌距1:=BARSLAST(一跌),NODRAW;
B1:=REF(L,跌距1=1)*0.99 ,COLORWHITE,NODRAW;
引跌二:IF(一跌 OR 跌距1>峰距,0,B1),COLORWHITE,NODRAW;
跌2:=L<引跌二 AND 跌距1>0,NODRAW;
B2:=跌2*峰距,NODRAW;
B3:=COUNT(跌2,峰距),NODRAW;
二跌:=IF(B3>1,B3=1,B2),COLORWHITE,NODRAW;
STICKLINE(二跌,55,45,2,0)COLORRED;
STICKLINE(二跌,35,45,2,0)COLORGREEN;
跌距2:=BARSLAST(二跌),NODRAW;
价3:=REF(L,跌距2=1)*0.99 ,COLORWHITE,NODRAW;
引跌三:IF(一跌 OR 二跌 OR 峰距<跌距2 , 0,价3),COLORWHITE,NODRAW;
跌3:=(L-0.005)<引跌三 AND 跌距1<峰距 AND 跌距2<跌距1 ,NODRAW;
C2:=跌3*峰距,NODRAW;
C3:=COUNT(跌3,峰距),NODRAW;
三跌:=IF(C3>1,C3=1,C2),COLORWHITE,NODRAW;
STICKLINE(三跌,45,55,2,0)COLORRED;
STICKLINE(三跌,35,45,2,0)COLORGREEN;
STICKLINE(三跌,25,35,2,0)COLORYELLOW;


要求出现引跌3选到股票!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top