最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 分别选出红箭头与绿箭头

分别选出红箭头与绿箭头

来源:网络 点击: 时间:2019-03-24

编写要求:

解答:

?网友求助:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
N:=7;
IF(J>=REF(J,1),J,DRAWNULL),COLORRED;
IF(J IF(J<0,J,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(K>90,K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORGREEN,LINETHICK2;
AA1:=DRAWLINE(J>=HHV(J,N),J,J<=LLV(J,N),J,0);
AA2:=DRAWLINE(J<=LLV(J,N),J,J>=HHV(J,N),J,0);
AA3:=J=AA2;
AA4:=J=AA1;
AA5:=J AA6:=J>REF(J,1);
DRAWICON(FILTER(AA4 AND AA6,1),J*1.04,2);
DRAWICON(FILTER(AA3 AND AA5,1),J*0.9,1);
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top