最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 变双线买入赚线,变单绿线无条件走人改成选股公式

变双线买入赚线,变单绿线无条件走人改成选股公式

来源:网络 点击: 时间:2019-03-24

编写要求:

解答:

?网友求助:

源码如下:刚出现红线的股票选出来。
A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1) *10,5),LINETHICK1,COLORLIRED;
STICKLINE(A>0,0,A,1,2),COLORLIRED;
STICKLINE(A<0,0,A,1,2),COLORGREEN;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0); HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5); HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
NP:=(HSNP7-HSNP); NL:=(HSNP-HSNP7);
STICKLINE(NL<0,0,NL,1,2),COLOR0B0B77;
STICKLINE(NP<0,0,NP,1,2),COLOR666666; JJ :=(C*2+H+L)/4; SK :=

EMA(JJ,13) - EMA(JJ,21); SD := EMA(SK,3);
SP := EMA(SK,10); 长线1:IF(SD>=SP,SD,SP),LINETHICK1,COLORFFFFAA;

长线2:IF(SP-SD,SP,SD),LINETHICK1,COLORWHITE;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短多:IF(A1>=B1,A1,B1),LINETHICK2,COLORLIMAGENTA;
短空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;
{用法是:红线从绿上上出来,赚大钱的机会来了,简单说变双线买入赚线,变单绿线无条件走人,};
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top