最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在出现“升”字时做个选股公式

在出现“升”字时做个选股公式

来源:网络 点击: 时间:2019-05-23

编写要求:

解答:

?网友求助:

请老师在出现“升”字时做个选股公式
A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
趋势:(HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORCYAN,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=1 AND 趋势>REF(趋势,1),趋势,'←升'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1 AND 趋势=REF(趋势,1),趋势,'←平');
DRAWTEXT(CURRBARSCOUNT=1 AND 趋势 ?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top