最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 资金进出 K线连续2天收阴 资金进出同时连续出红柱的选股公式

资金进出 K线连续2天收阴 资金进出同时连续出红柱的选股公式

来源:网络 点击: 时间:2019-02-15

编写要求:

解答:

?网友求助:

{===================== ☆大盘功能开关 =====================}
{资金进出}
Z_X0:=SMA(AMOUNT,10,1)/10000000;
XL_1:=(Z_X0-LLV(Z_X0,4))/(HHV(Z_X0,4)-LLV(Z_X0,4))*100;
XL_2:=LLV(Z_X0,4)+SMA(XL_1,4,1)/100*(HHV(Z_X0,4)-LLV(Z_X0,4));
XL_3:=SMA(XL_2,3,1);
资金:=Z_X0,NODRAW,COLORGREEN,LINETHICK2;
K2:=BACKSET(资金>REF(资金,1),2);
资金强:IF(K2,资金,DRAWNULL),COLOR0660FF,LINETHICK2;
K3:=BACKSET(资金 资金弱:IF(K3,资金,DRAWNULL),COLOR005500,LINETHICK1;
{A:=IF(资金>=REF(资金,1),资金,DRAWNULL);
DRAWBAND(A,RGB(255,80,80),A,0);
AA:=IF(资金<=REF(资金,1),资金,DRAWNULL);
DRAWBAND(AA,RGB(0,250,80),AA,0);}
分界:=MA(Z_X0,8);
{大盘--转向三角}
Z_X1:=REF(EMA(Z_X0,5),1);
Z_X2:=(EMA(Z_X0,5)-Z_X1)/Z_X1*100;
Z_X3:=REF(EMA(Z_X0,5),BARSLAST(CROSS(Z_X2,0))+1);
Z_X4:=REF(EMA(Z_X0,5),BARSLAST(CROSS(0,Z_X2))+1);
{===================== 【大盘图解模板】===================== }
{大盘--资金进出}
STICKLINE(Z_X0 STICKLINE(Z_X0>=REF(Z_X0,1),Z_X0,REF(Z_X0,1),3,0),LINETHICK2,COLORRED;{//资金进场}
STICKLINE(Z_X0<分界,Z_X0,REF(Z_X0,1),3,0),LINETHICK2,COLORFFA900;{//空仓}
{大盘--转向}
DRAWLINE(CROSS(Z_X2,0),Z_X1,CROSS(0,Z_X2),Z_X1,0),COLORFF6FFF;{//粉红--斜线}
IF(Z_X2>=0 AND Z_X3=REF(Z_X3,1),Z_X3,DRAWNULL),COLORFF6FFF; {//粉红--直线}
DRAWLINE(CROSS(0,Z_X2),Z_X1,CROSS(Z_X2,0),Z_X1,0),COLORGREEN;{//绿--斜线}
IF(Z_X2<0 AND Z_X4=REF(Z_X4,1),Z_X4,DRAWNULL),COLORGREEN; {//绿--直线}
DRAWLINE(CROSS(0,Z_X2) OR CROSS(Z_X2,0),Z_X1,ISLASTBAR,Z_X1,0),COLORYELLOW; {//黄--最后斜线};
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top