最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 均线权证公式改成通达信可用

均线权证公式改成通达信可用

来源:网络 点击: 时间:2019-03-26

编写要求:

解答:

?网友求助:

S1:=EMA(C,3)*2 - EMA(EMA(C,3),3), coloryellow;
S2:=EMA(C,6)*2 - EMA(EMA(C,6),6), coloryellow;
S3:=EMA(C,9)*2 - EMA(EMA(C,9),9), coloryellow;
S4:=EMA(C,14)*2 - EMA(EMA(C,14),14), coloryellow;
S5:=EMA(C,19)*2 - EMA(EMA(C,19),19), coloryellow;
均线:(S1+S2+S3+S4+S5)/5, ColorFF17FF, LINETHICK2;
L1:EMA(C,27)*2 - EMA(EMA(C,27),27),Color1AFFFF;
L2:EMA(C,34)*2 - EMA(EMA(C,34),34),Color1EFF1E;
L3:EMA(C,41)*2 - EMA(EMA(C,41),41),ColorFFFF2D;
L4:EMA(C,48)*2 - EMA(EMA(C,48),48),ColorFFFFFF;
L5:EMA(C,55)*2 - EMA(EMA(C,55),55),Color1E1EFF;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),Color00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),Color00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),ColorA2A200;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),ColorBFBF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),ColorDDDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),ColorF7F700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),ColorFFFF0B;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),ColorFFFF26;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),ColorFFFF42;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,Color0000A6;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,Color0000C4;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,Color0000E1;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,Color0000F0;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,Color0909FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,Color1717FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,Color3E3EFF;
var9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
红持:var9Q,color0000ff;
STICKLINE(var9Q,C,(O+C)/2,10,0),ColorC60063;
STICKLINE(var9Q,C,(O+C)/2,8,0),ColorDD006F;
STICKLINE(var9Q,C,(O+C)/2,5,0),ColorF20079;
STICKLINE(var9Q,C,(O+C)/2,4,0),ColorFF0B85;
STICKLINE(var9Q,C,(O+C)/2,3,0),ColorFF1E8E;
STICKLINE(var9Q,C,(O+C)/2,2,0),ColorFF2894;
STICKLINE(var9Q,C,(O+C)/2,1,0),ColorFF4DA6;
varaQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
粉变:varaQ,ColorFF20FF;
STICKLINE(varaQ,C,(O+C)/2,10,0),ColorBE00BE;
STICKLINE(varaQ,C,(O+C)/2,8,0),ColorDE00DE;
STICKLINE(varaQ,C,(O+C)/2,5,0),ColorEC00EC;
STICKLINE(varaQ,C,(O+C)/2,4,0),ColorEE00EE;
STICKLINE(varaQ,C,(O+C)/2,3,0),ColorFF06FF;
STICKLINE(varaQ,C,(O+C)/2,2,0),ColorFF33FF;
STICKLINE(varaQ,C,(O+C)/2,1,0),ColorFF55FF;
varbQ:=C=LLV(C,4) AND (REF(C,1)HHV(C,4) AND C 白跌:varbQ,ColorFFFFFF;
STICKLINE(varbQ,C,(O+C)/2,10,0),ColorB6B6B6;
STICKLINE(varbQ,C,(O+C)/2,8,0),ColorC5C5C5;
STICKLINE(varbQ,C,(O+C)/2,5,0),ColorD5D5D5;
STICKLINE(varbQ,C,(O+C)/2,4,0),ColorC6C6C6;
STICKLINE(varbQ,C,(O+C)/2,3,0),ColorE7E7E7;
STICKLINE(varbQ,C,(O+C)/2,2,0),ColorFFFFFF;
STICKLINE(varbQ,C,(O+C)/2,1,0),ColorFFFFFF;
varcQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
黄买:varcQ,Color46FFFF;
STICKLINE(varcQ,O,(O+C)/2,10,0),Color00A6A6;
STICKLINE(varcQ,O,(O+C)/2,8,0),Color00C4C4;
STICKLINE(varcQ,O,(O+C)/2,5,0),Color00DDDD;
STICKLINE(varcQ,O,(O+C)/2,4,0),Color00F0F0;
STICKLINE(varcQ,O,(O+C)/2,3,0),Color06FFFF;
STICKLINE(varcQ,O,(O+C)/2,2,0),Color1EFFFF;
STICKLINE(varcQ,O,(O+C)/2,1,0),Color46FFFF;
vardQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C 绿抛:vardQ,Color00FF00;
STICKLINE(vardQ,O,(O+C)/2,10,0),Color00A200;
STICKLINE(vardQ,O,(O+C)/2,8,0),Color00BF00;
STICKLINE(vardQ,O,(O+C)/2,5,0),Color00DD00;
STICKLINE(vardQ,O,(O+C)/2,4,0),Color00F200;
STICKLINE(vardQ,O,(O+C)/2,3,0),Color00FF00;
STICKLINE(vardQ,O,(O+C)/2,2,0),Color1EFF1E;
STICKLINE(vardQ,O,(O+C)/2,1,0),Color3EFF3E;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top