最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 图中的单阳不破显示天数做一个副图指标

图中的单阳不破显示天数做一个副图指标

来源:网络 点击: 时间:2019-02-20

编写要求:

解答:

?网友求助:

阳涨幅:=4;
阳倍量:=2;
单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量;
DRAWTEXT(单阳,L*0.98,'阳'),COLOR00FFFF;

高不破价:=REF(C,BARSLAST(单阳));
中不破价:=REF((C+L)/2,BARSLAST(单阳));
低不破价:=REF(L,BARSLAST(单阳));
单阳不破:=BARSLAST(单阳)<11 AND (LLV(L,BARSLAST(单阳))>低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);

STICKLINE(单阳不破,低不破价-低不破价*0.003,低不破价,11,0),COLORRED;
DRAWTEXT(BARSLAST(单阳)=1 AND 单阳不破,低不破价*0.98,'1'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=2 AND 单阳不破,低不破价*0.98,'2'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=3 AND 单阳不破,低不破价*0.98,'3'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=4 AND 单阳不破,低不破价*0.98,'4'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=5 AND 单阳不破,低不破价*0.98,'5'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=6 AND 单阳不破,低不破价*0.98,'6'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=7 AND 单阳不破,低不破价*0.98,'7'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=8 AND 单阳不破,低不破价*0.98,'8'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=9 AND 单阳不破,低不破价*0.98,'9'),COLORGREEN;
DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.98,'10'),COLORGREEN;

请将图中的显示的天数在指标里显示~~~
麻烦看清楚 公式里面没有单阳天数指标,不是 什么你说的设置成副图就行了的。图中显示的天数 我不会改成指标显示 请教如何修改。还有麻烦哪个看官不要随便说这问题已经解决过了 以前发的几个帖子仔细看看都我发的确实没法我才只好重发急呀希望不要随便敷衍 谢谢~~
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top