最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将谈股论金A的薛斯通道写一个选股公式

将谈股论金A的薛斯通道写一个选股公式

来源:网络 点击: 时间:2019-05-12

编写要求:

解答:

?网友求助:

源码:VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
VAR4:=EMA(CLOSE,9);
SUP:1.06*VAR3,PRECIS2;
SDN:VAR3*0.94,PRECIS2;
LUP:EMA(VAR4*1.14,5),PRECIS2;
LDN:EMA(VAR4*0.86,5),PRECIS2;
DRAWTEXTREL(15,5, '红柱是涨停.绿柱是跌停.橙色线是盈亏线'),linethick2,colorRed;
盈亏线:(LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2),COLOR005BF5,LINETHICK2;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
DRAWTEXT(涨停,L-0.3,'涨'),colorYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(跌停,OPEN,CLOSE,3,0),COLORGREEN;
DRAWTEXT(跌停,H+0.5,'跌 '),COLORGREEN;

选股条件是:一根大于5%涨幅的K线上穿LUP上轨时选股。
谢谢!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top