最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 能用这个公式 POJE

能用这个公式 POJE

来源:网络 点击: 时间:2019-02-11

编写要求:

解答:

?网友求助:

这个公式,不像其他的,将A10的值改为1就行了,这个就是不行,下面的等级和级别都显示不出来,求解:


DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
A1:=(25);
A2:=(26);
A3:=(3 * (SMA((((CLOSE - (LLV(LOW,A1))) / ((HHV(HIGH,A1)) - (LLV(LOW,A1)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,A2))) / ((HHV(HIGH,A2)) - (LLV(LOW,A2)))) * 100),5,1)),3,1)));
A4:=(3 * (SMA((((INDEXC - (LLV(INDEXL,A1))) / ((HHV(INDEXH,A1)) - (LLV(INDEXL,A1)))) * 100),5,1))) - (2 * (SMA((SMA((((INDEXC - (LLV(INDEXL,A2))) / ((HHV(INDEXH,A2)) - (LLV(INDEXL,A2)))) * 100),5,1)),3,1)));
星座趋势:EMA(A3,5),linethick0;
A5:=REF(星座趋势,1);
A6:=EMA(A3,3);
大盘线:EMA(A4,3),colorMagenta;
A7:=星座趋势 > A5;
A8:=星座趋势 < A5;
A9:=((CLOSE / (REF(CLOSE,1))) - 1) * 100;
A10:=(IF((DATE <= 1091025),1,0)) * (IF((CURRENTDATE <= 1091025),1,0));
A11:=BIGORDER(1,3);
A12:=BIGORDER(2,3);
A13:=BIGORDER(1,2);
A14:=BIGORDER(2,2);
A15:=((((A13 - A14) * VOL) / CAPITAL) * 500) * A10;
A16:=((((A11 - A12) * VOL) / CAPITAL) * 500) * A10;
A17:=IF(((A15 >= 0) AND (A16 >= 0)),(MAX(A15,A16)),(MIN(A15,A16)));
A18:=IF((A9 > 0),A9,ABS(A9));
A19:=IF(((A17 > 0) AND (A9 < 0)),A9,A18);
A20:=A17 - A19;
爆破:IF((A20 > 0),A20,0),linethick0,colorRed;
A21:=((CLOSE - (EMA(CLOSE,25))) / (EMA(CLOSE,25))) * 100;
A22:=((CLOSE - CYC(13)) / CYC(13)) * 100;
A23:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));
A24:=((EMA((MA(A23,3)),3)) + (WMA(A23,5))) / 2;
A25:=REF(A24,1);
A26:=BARSCOUNT(CLOSE);
A27:=IF((A26 = 1),0,(((A24 - A25) / A25) * 100));
神獒密钥①:(((A20 > 6) AND (A27 < -3.5)) AND (A22 < -18)) AND (A21 > -20),linethick0,ColorFF4398;
STICKLINE(神獒密钥①,10,0,2,0),linethick0,ColorFF4398;
DRAWTEXT(神獒密钥①,A20,'神獒密钥①成功率93%'),ColorFF4398;
神獒密钥②:(((A20 >= 5) AND (A27 < -3)) AND (A21 < -22)) AND (A22 < -22),linethick0,ColorFFFF98;
STICKLINE(神獒密钥②,12,0,2,0),linethick0,ColorFFFF98;
DRAWTEXT(神獒密钥②,A20,'神獒密钥②成功率97%'),ColorFFFF98;
神獒密钥●:((((A20 >= 8) AND (A27 < -5)) AND (A21 < -13)) AND (A22 < -16)) AND (A15 >= 1),linethick0,Color00FDFF;
STICKLINE(神獒密钥●,14,0,2,0),linethick0,Color00FDFF;
DRAWTEXT(神獒密钥●,A20,'神獒密钥●成功率99%'),Color00FDFF;
神獒密钥④:((((A20 >= 4) AND (A27 < -4)) AND (A21 < -10)) AND (A22 < -12)) AND (A15 >= 0.5),linethick0,ColorFFF6FF;
STICKLINE(神獒密钥④,14,0,2,0),linethick0,ColorFFF6FF;
DRAWTEXT(神獒密钥④,A20,'神獒密钥④成功率90%'),ColorFFF6FF;
神獒密钥⑤:((((A20 >= 4) AND (A27 < -3)) AND (A21 < -10)) AND (A22 < -13)) AND (A15 >= 0.5),linethick0,ColorFFF6FF;
STICKLINE(神獒密钥⑤,14,0,2,0),linethick0,ColorFFF6FF;
DRAWTEXT(神獒密钥⑤,A20,'神獒密钥⑤成功率90%'),ColorFFF6FF;
二级:((((A20 >= 4) AND (A15 > 0.2)) AND (A27 < -4)) AND (A22 < -14)) AND (A21 > -10),linethick0,colorGreen;
三级:((((A20 >= 6) AND (A27 < -2.5)) AND (A22 < -18)) AND (A21 < -14)) AND (A15 > 0.2),linethick0,colorMagenta;
四级:((A20 >= 8) AND (A27 < -5)) AND (A22 < -18),linethick0,colorRed;
五级:((A20 >= 10) AND ((A15 > 1) OR (A16 > 2.5))) AND (A15 > 0.2),linethick0,ColorFF0000;
DRAWTEXTREL(0,0,' 密钥爆破级数越高意味着成功率越高。'),linethick1,colorRed;
STICKLINE(二级,14,0,2,0),colorGreen;
STICKLINE(三级,13,0,4,0),colorMagenta;
STICKLINE(四级,12,0,6,0),colorRed;
STICKLINE(((A20 >= 10) AND ((A15 > 1) OR (A16 > 2.5))),10,0,8,0),ColorFF0000;
STICKLINE(((A20 > 5) AND (A15 > 1)),(A20 * 2),0,0.5,0),colorYellow;
STICKLINE(A8,星座趋势,A5,6,0),Color3DFF3D;
STICKLINE(A8,星座趋势,A5,5,0),Color51FF51;
STICKLINE(A8,星座趋势,A5,4,0),Color65FF65;
STICKLINE(A8,星座趋势,A5,3,0),Color7AFF7A;
STICKLINE(A8,星座趋势,A5,2,0),Color8EFF8E;
STICKLINE(A8,星座趋势,A5,1,0),ColorA2FFA2;
STICKLINE(A7,星座趋势,A5,6,0),Color2828FF;
STICKLINE(A7,星座趋势,A5,5,0),Color3D3DFF;
STICKLINE(A7,星座趋势,A5,4,0),Color5151FF;
STICKLINE(A7,星座趋势,A5,3,0),Color6565FF;
STICKLINE(A7,星座趋势,A5,2,0),Color7A7AFF;
STICKLINE(A7,星座趋势,A5,1,0),Color8E8EFF;
IF((((CROSS(A5,星座趋势)) AND (星座趋势 > 85)) AND (((((A13 - A14) * VOL) / CAPITAL) * 500) < -0.65)),70,90);
IF((((CROSS(星座趋势,A5)) AND (星座趋势 < 15)) AND (((((A13 - A14) * VOL) / CAPITAL) * 500) > 0.3)),20,10);
DRAWTEXTREL(10,900,'㊣十二星座*神獒赢富㊣'),linethick1,COLOR00EEff;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top