最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将股价突破H1 H2线做一个选股公式

将股价突破H1 H2线做一个选股公式

来源:网络 点击: 时间:2018-08-28

编写要求:

解答:

?网友求助:

H1:EMA(C,8);
H2:EMA(H1,20);
VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top