最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把幸福的猪公式中的“幸福猪窝”做个选股公式

把幸福的猪公式中的“幸福猪窝”做个选股公式

来源:网络 点击: 时间:2019-05-21

编写要求:

解答:

?网友求助:

请老师帮我把幸福的猪公式中的“幸福猪窝”做个选股公式,谢谢老师!
源码:v1:ema(close,5);
v2:ema(ema(close,90)*1.01,10),LINETHICK2;
DRAWICON(cross(v1,v2),v2,1);
DRAWTEXT(cross(v1,v2),v1+0.05,'寻幸福的猪'),color00ff00;
bbi:
DRAWTEXTABS(5,5,'),linethick1,COLOR00EEff;(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorwhite;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'幸福猪窝'),colorYELLOW;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top