最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 个expma优化指标,并叠加通道指标的主图

个expma优化指标,并叠加通道指标的主图

来源:网络 点击: 时间:2019-02-28

编写要求:

解答:

?网友求助:

我的要求有点多 先谢谢老师啦!

请老师做一个expma优化指标:要求该指标只有3条线,即 7、21、50号线。(该3条线用颜色分开,但最好不要有红色)

同时该指标叠加下面的主图指标

牛熊分界点: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORRED;

MID:MA(CLOSE,20),COLORYELLOW;
UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;
LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLOR0099FF;
下:(1-7/100)*DD,CIRCLEDOT,COLOR0099FF;
中:(上+下)/2,CIRCLEDOT,COLOR0099FF;
DRAWTEXTREL(1,10,'■所属板块:'+BKNAME),COLORGREEN;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top