最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 编个"绝密买点"选股

编个"绝密买点"选股

来源:网络 点击: 时间:2019-03-27

编写要求:

解答:

?网友求助:

源码如下,谢谢了!!
Var1:=IF(YEAR>3050 AND MONTH>2,0,1);
Var2:=CLOSE*VOL;
Var3:=EMA((MA(Var2,4)/MA(VOL,4)+MA(Var2,6)/MA(VOL,6)+MA(Var2,13)
/MA(VOL,13)+MA(Var2,24)/MA(VOL,24))/4,1);
Var4:=EMA(CLOSE,34);

DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
drawicon(ref(macd,1)=llv(macd,3),l,1),align1;

V1:=EMA(EMA(EMA(CLOSE,8),13),55);
V2:=(REF(HIGH,1)+REF(LOW,1))/2;
V3:=MA(CLOSE,20)+2*STD(CLOSE,20);
DRAWICON(CROSS(V2,V3),HIGH*1.035,10);
DRAWTEXT(CROSS(V2,V3),HIGH*1.02,'绝卖'),COLORblue;
V4:=REF(CLOSE,1);
V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100;
V6:=CROSS(79,V5);
V7:=FILTER(V6,4);
DRAWICON(V7,HIGH*1.035,10);
DRAWTEXT(V7,HIGH*1.02,'绝卖'),COLORgreen;

a1:=ref(c,5) DRAWTEXT((a1 AND all(C>O,2)) OR (a1 AND C>O AND REF(C,1)REF(O,2)),L*0.965,'绝密买点');
drawtextabs(0,10,bkname),colorred;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top