最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 大智慧分时选股改成预警

大智慧分时选股改成预警

来源:网络 点击: 时间:2018-08-16

编写要求:

解答:

?网友求助:

请帮助大智慧分时选股改成符合条件后的一次预警
1、指标:
AA:CROSS(c,REF(c,1)) AND c>DYNAINFO(3)*0.97 AND cREF(c,1)*1.001,LINETHICK0,PRECIS2;
BB:CROSS(REF(C,1),C) AND C>DYNAINFO(3)*0.97 AND C tt:=BARSCOUNT(C);
CC:=CLOSE;
zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
zz1:=BETWEEN(C/zz,1.05,0.95);
均线:IF(zz1=0,MA(C,tt),zz),COLOR00FFFF,LINETHICK0,PRECIS2;
a:=if(c>=均线,1,0);
均线上:COUNT(a=1 ,0 ),LINETHICK0,PRECIS0;
均线下:COUNT(a=0 ,0 ),LINETHICK0,PRECIS0;
均线上占:均线上/(均线上+均线下)*100,LINETHICK0,PRECIS2;
YX:均线上占=100 and DYNAINFO(7)>DYNAINFO(3)*0.97,LINETHICK0,PRECIS2;
A1:=IF(AA>=1,1,0);
上1:COUNT(A1=1 ,0 ),LINETHICK0,PRECIS2;
下1:COUNT(A1=0 ,0 ),LINETHICK0,PRECIS2;
搜AA:上1/(上1+下1)*100,LINETHICK0,PRECIS2;
A2:=IF(BB>=1,1,0);
上2:COUNT(A2=1 ,0 ),LINETHICK0,PRECIS2;
下2:COUNT(A2=0 ,0 ),LINETHICK0,PRECIS2;
搜BB:上2/(上2+下2)*100,LINETHICK0,PRECIS2;
XG:YX=1 and 搜AA>20 and 搜BB>20,COLOR0000ff;
2、
谢谢!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top