最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 多头动能,请老师修改为大智慧可用

多头动能,请老师修改为大智慧可用

来源:网络 点击: 时间:2019-03-30

编写要求:

解答:

?网友求助:

STICKLINE(C>0,18,24,20,0),COLORBROWN;
STICKLINE(C>0,18,12,20,0),color18A4FF;
STICKLINE(C>0,6,12,20,0),COLORGRAY;
STICKLINE(C>0,0,6,20,0),COLORBLUE;
STICKLINE(C>0,24,30,20,0),ColorFFAA00;
均价:=(2*C+(H-L)/2+L+o)/4;
n:=3;
C1:=10*CLOSE/ema(C,170),LINETHICK;
H1:=10*HIGH/ema(H,170);
L1:=10*LOW/ema(L,170);
FA:=5;FB:=10;FC:=MA(C1,3);FD:=MA(C1,10);FE:=MA(C1,20);FF:=MA(C1,30);FG:=MA(C1,60);
FH:=ABS(FC-FD)/MIN(FC,FD);FI:=ABS(FC-FE)/MIN(FC,FE);FJ:=ABS(FC-FF)/MIN(FC,FF);
FK:=ABS(FE-FD)/MIN(FE,FD);FL:=ABS(FF-FD)/MIN(FF,FD);FM:=ABS(FE-FF)/MIN(FE,FF);
FN:MAX(MAX(MAX(FH,FI),MAX(FJ,FK)),MAX(FL,FM))*100,LINETHICK2;
FO:EMA(FN,3),COLORWHITE;
FILLRGN(FO>FB AND C1 FILLRGN(FO>FB AND C1>FE,FO,FB),ColorFFC0FF;
FILLRGN(FO>FB AND FO>=REF(fo,1)AND C1>FE,FO,FB),COLOR9900FF;
FILLRGN(FO JGX:=(13*均价+12*REF(均价,1)+11*REF(均价,2)+10*REF(均价,3)+9*REF(均价,4)+8*REF(均价,5)+
7*REF(均价,6)+ 6*REF(均价,7)+5*REF(均价,8)+4*REF(均价,9)+3*REF(均价,10)+2*REF(均价,11)+
1*REF(均价,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;
决策线:=MA(JGX,2),COLORRED,LINETHICK2;
趋势:=((eMA(均价,3)+eMA(均价,18))/2-(eMA(均价,14)+eMA(均价,42))/2),COLORWHITE,LINETHICK2;
中:=eMA(趋势,8),COLOR00bb00,LINETHICK2;
MACD2:=2*(趋势-中),LINETHICK;
VAR42:=((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100);
K:=sMA(VAR42,2,1),COLORFF8800;
D:=sMA(K,2,1),COLORFF8800,LINETHICK1;
j:=3*k-2*D,COLORWHITE;
c11:=(eMA(均价,3)*7+eMA(均价,7)*3)/10,COLOR9900FF;

神奇线:=2*WINNER(C11)-1;
A1:=COUNT(FO>5 AND FN>FO AND C1>FE,n);
A2:=COUNT(c>决策线,n);
A3:=COUNT(趋势>=REF(趋势,1)AND 趋势>中,n);
A4:=COUNT(J>=50 AND J>D,n),COLORWHITE;
a5:=COUNT(神奇线>-0.5 AND 神奇线>Ema(神奇线,5),N);
多头动能:(A1+A2+A3+A4+a5)*2,COLORRED,LINETHICK2;
M3:EMA(多头动能,3),COLOR00bb00,LINETHICK2;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top