最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把这个牛气冲天指标弄成选股指标

把这个牛气冲天指标弄成选股指标

来源:网络 点击: 时间:2019-02-21

编写要求:

解答:

?网友求助:

{DZHL2--牛气冲天}
{看日k线5日均线,10日均线,20均线,60日均线,用哪日均线最好? 一起来看吧}

INPUT:G1(8,8,35);
股票:=0;
理:IF(CLOSE>MA(CLOSE,5),股票+1,股票),COLORWHITE;
想:IF(CLOSE>MA(CLOSE,10),理+1,理),COLOR999999;
论:IF(CLOSE>MA(CLOSE,20),想+1,想),COLOR00FFFF;
坛:IF(CLOSE>MA(CLOSE,60),论+1,论),COLORFF00FF;
估:IF(MA(CLOSE,5)>MA(CLOSE,10),坛+1,坛),COLORFFAA00;
界:IF(MA(CLOSE,10)>MA(CLOSE,20),估+1,估),COLOR006AFF;
文:IF(MA(CLOSE,20)>MA(CLOSE,60),界+1,界),COLOR0000FF;
FILLRGN(0,文,CLOSE),COLOR0000FF;
FILLRGN(0,界,CLOSE),COLOR006AFF;
FILLRGN(0,估,CLOSE),COLORFFAA00;
FILLRGN(0,坛,CLOSE),COLORGREEN;
FILLRGN(0,论,CLOSE),COLORFF00FF;
FILLRGN(0,想,CLOSE),COLOR999999;
FILLRGN(0,理,CLOSE),COLORWHITE;
估算:理+想+论+坛+估+界+文,LINETHICK0,COLORFF00FF;
G2:=(REF(估算,1)<=2 AND 估算>=G1);
牛气:=IF(G2,1,0);
冲天:STICKLINE(牛气,0,6.8,5,0),COLOR00BAFF;
DRAWICON(牛气=1,7.2,7),ALIGN1;

大智慧新一代的

希望出现黄色竖杠为选股条件,好像出现黄色竖杠是冲天
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top