最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把这个KDJ指标改成大智慧的

把这个KDJ指标改成大智慧的

来源:网络 点击: 时间:2019-02-19

编写要求:

解答:

?网友求助:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK3;
D:=SMA(K,3,1),COLORYELLOW,LINETHICK3;
J:3*K-2*D,COLORYELLOW,LINETHICK2;
周K:"KDJ.K#WEEK"(9,3,3),COLORLIMAGENTA,LINETHICK2;
周J:"KDJ.J#WEEK"(9,3,3),COLORRED,LINETHICK2;
月K:"KDJ.K#MONTH"(9,3,3),COLORGRAY;
月J:"KDJ.J#MONTH"(9,3,3),COLORLIGRAY;
STICKLINE(周J>=周K,周K,周J,1,0),COLORRED;
STICKLINE(周J<周K,周K,周J,1,0),COLORLIGREEN;
STICKLINE(月J>=月K,月K,月J,0.6,-1),COLORYELLOW;
STICKLINE(月J<月K,月K,月J,0.6,-1),COLORBLUE;
K1:SMA(RSV,3,1),COLORWHITE,LINETHICK3;
J1:3*K-2*D,COLORYELLOW,LINETHICK3;
100,COLORGREEN;
80,DOTLINE,COLORMAGENTA;
50,DOTLINE,COLORRED;
20,DOTLINE,COLORGREEN;
0,COLORYELLOW;
日金叉:IF(CROSS(J,K),10,0),LINESTICK, COLORMAGENTA;
周金叉:IF(CROSS(周J,周K),15,0),LINESTICK, COLORRED;
月金叉:IF(CROSS(月J,月K),20,0),LINESTICK,COLORYELLOW;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top