最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 阻力线指标改成大智慧

阻力线指标改成大智慧

来源:网络 点击: 时间:2019-02-27

编写要求:

解答:

?网友求助:

三十线:ma(c,30);
六十日线:ma(c,60);
临界线:=WMA(CLOSE,13);
VAR1:=POW(CLOSE-临界线,1);
VAR2:=MA(VAR1,13);
VAR3:=SQRT(VAR2);
阻力线:临界线+1.96*VAR3;
支撑线:临界线-1.96*VAR3;
PARTLINE(临界线>REF(临界线,1) AND 阻力线<>支撑线,临界线),COLORRED,LINETHICK2;
PARTLINE(临界线 PARTLINE(阻力线=支撑线,临界线),LINETHICK2,colorFF0000;

VAR4:=(CLOSE+HIGH+LOW)/3;
VAR5:=EMA(VAR4,13);
VAR6:=REF(VAR5,1);
STICKLINE(VAR5>VAR6,VAR5,VAR6,5,0),CoLor00FFFF;
STICKLINE(VAR5

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top