最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在量柱里面加个平量柱选股公式

在量柱里面加个平量柱选股公式

来源:网络 点击: 时间:2018-08-21

编写要求:

解答:

?网友求助:

请老师帮我加一个白色柱子的选股公式在里面,谢谢了,下面我截图了,你看看
VOLUME:VOL,VOLSTICK;
AA:=VOL>=REF(V,1)*1.91 && C>REF(C,1);
AA1:=VOL AA2:=VOL AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
STICKLINE(AA3,0,V,1,0),COLORWHITE;
MV5:MA(VOL,5);
MV135:MA(VOL,135),COLORGREEN;
轴:=0,COLOR4B4B4B;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,1);

净流入:LLJX,COLORC875B7;
大单:HSL / 1000,COLOR9B37FF;

XG:VOL>=REF(V,1)*1.91 && C>REF(C,1);
T1:=REF(VOL,1)=LLV(V,100);
T2:=V/T1>1.95;
T3:=C>O AND C>REF(C,1);
选股:T1 AND T2 AND T3;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top