最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > “加仓买入” 副图的 “加仓”信号 选股公式

“加仓买入” 副图的 “加仓”信号 选股公式

来源:网络 点击: 时间:2019-05-11

编写要求:

解答:

?网友求助:

RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
LWR1:=SMA(RSV,3,1);LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;STICKLINE((LWR1 VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);
VAR2aa:=VOL;上升价格线:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Color0000FF;
下降价格线:LLV(上升价格线,8),Color00FF00;
VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.94999998),'加仓'),Color00FFFF;
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.99000001),'★'),Color00FFFF;
A1aa:=9;A2aa:=(REF(CLOSE,A1aa+1)0),34),(HIGH)*(1.02),'跑'),ColorFFFFFF;
Var1:=REF(CLOSE,1);Var2:=MA(CLOSE,5);
Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;
Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;
Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;
Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));
Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));
Var8:=IF(CLOSE>=MA(CLOSE,20),80,50);
Var9:=IF(CLOSE>=MA(CLOSE,20),50,20);
VarA:=IF(Var3=Var8,HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)=Var8 AND REF(Var3,1) VarB:=IF(HIGH>VarA,LOW,REF(LOW,BARSLAST(HIGH>VarA)));
VarC:=IF(HIGH>VarA,Var3,REF(Var3,BARSLAST(HIGH>VarA)));
VarD:=IF(HIGH>VarB AND Var3VarB AND Var3 VarE:=IF(Var3>Var9 AND REF(Var3,1)<=Var9,LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),BARSLAST(Var3>Var9 AND REF(Var3,1))));
VarF:=IF(LOW Var10:=IF(LOW Var11:=IF(LOWVar10 AND Var3>Var5,LOW,REF(LOW,BARSLAST(LOWVar10 AND Var3>Var5)));
压力线: Var11,COLORFF00FF ,LINETHICK2 ;
支撑线: VarD, COLORBLUE,LINETHICK2 ;


请 老师 帮忙 做出 “加仓”信号的 选股公式
?

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top