最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把RSI指标中出现红箭头时做个选股指标

把RSI指标中出现红箭头时做个选股指标

来源:网络 点击: 时间:2019-02-13

编写要求:

解答:

?网友求助:

N:=7;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORFFC500,LINETHICK2;
AVR1:=DRAWLINE(RSI>=HHV(RSI,N),RSI,RSI<=LLV(RSI,N),RSI,0);
AVR2:=DRAWLINE(RSI<=LLV(RSI,N),RSI,RSI>=HHV(RSI,N),RSI,0);
AVR3:=RSI=AVR2;
AVR4:=RSI=AVR1;
AVR5:=RSI AVR6:=RSI>REF(RSI,1);
AVR7:DRAWICON(FILTER(AVR4 AND AVR6,1),RSI*1.04,2);
AVR8:DRAWICON(FILTER(AVR3 AND AVR5,1),RSI*0.9,1);
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top