最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 通达信洗盘杀入线主图指标改为预警或选股公式

通达信洗盘杀入线主图指标改为预警或选股公式

来源:网络 点击: 时间:2019-05-20

编写要求:

解答:

?网友求助:

通达信洗盘杀入线主图指标公式源码如下:
T11:=CONST(LLVBARS(LOW,10));
T11HIGH:=CONST(REF(HIGH,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
T22HIGH:=CONST(REF(HIGH,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));
T33HIGH:=CONST(REF(HIGH,T33));
C>=T33HIGH AND REF(C,1) AND DYNAINFO(17)>2;
N:=10;
T1:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));
洗盘杀入线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK3,COLOR0000FF;
DRAWTEXT(ISLASTBAR, T3HIGH, ' 洗盘杀入线')LINETHICK1,COLORYELLOW;

请老师帮改为预警或选股公式。先谢谢了!!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top