最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把这个DMI公式改成飞狐的

把这个DMI公式改成飞狐的

来源:网络 点击: 时间:2019-02-21

编写要求:

解答:

?网友求助:

请老师帮忙把这个DMI公式改成飞狐的谢谢!!

TR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);

HD:=HIGH-REF(HIGH,1);

LD:=REF(LOW,1)-LOW;

DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),N,1);

DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),N,1);

PDI:DMP*100/TR,COLORRED;

MDI:DMM*100/TR,COLORGREEN;

ADX:SMA(ABS(MDI-PDI)/(MDI+PDI)*100,N,1),COLORYELLOW;

16;

30;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top