最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > (把LSX公式)改成大智慧能用的

(把LSX公式)改成大智慧能用的

来源:网络 点击: 时间:2019-02-24

编写要求:

解答:

?网友求助:

TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR1:=REF(CLOSE,1)-REF(ATR,1);
LSX:HHV(VAR1,13),LINETHICK1,COLORLIBLUE;
LSX1:IF(C>=LSX,LSX,DRAWNULL),COLORMAGENTA,LINETHICK2;

{划K线}
STICKLINE(C>=LSX,O,C,2.5,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,C,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,O,L,0,1),COLORRED;
STICKLINE(C>=LSX AND C STICKLINE(C>=LSX AND C

STICKLINE(C STICKLINE(CO,C,H,0,1),COLORGREEN;
STICKLINE(CO,O,L,0,1),COLORGREEN;
STICKLINE(C STICKLINE(C

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top