最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > DZH通不过修改方法

DZH通不过修改方法

来源:网络 点击: 时间:2019-05-12

编写要求:

解答:

?网友求助:

LC1:= SMA(C,2,1);
TCRSI:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;
LC2:= SMA(H,2,1);
THRSI:=SMA(MAX(H-LC2,0),6,1)/SMA(ABS(H-LC2),6,1)*100;
LC3:= SMA(O,2,1);
TORSI:=SMA(MAX(O-LC3,0),6,1)/SMA(ABS(O-LC3),6,1)*100;
LC4:= SMA(L,2,1);
TLRSI:=SMA(MAX(L-LC4,0),6,1)/SMA(ABS(L-LC4),6,1)*100;
TVAR:=SMA(((10000 * CLOSE) / INDEXC),2,1);
大盘关联』:=SMA(MAX(((10000 * CLOSE) / INDEXC)-TVAR,0),6,1)/SMA(ABS(((10000 * CLOSE) / INDEXC)-TVAR),6,1)*100;
TTRSI:(TCRSI+TORSI+THRSI+TLRSI+『大盘关联』)/5;
参考线:EMA(EMA(TTRSI,6),5);
中轨: MA(TTRSI,26);
上轨: 中轨+ 2*STD(TTRSI,26),LINETHICK2,COLORFFBB00;
下轨: 中轨- 2*STD(TTRSI,26),LINETHICK2,COLOR00FF00;
底关注:STICKLINE(TTRSI<=20,0,-6,5,0),COLORFF00FF;
买关注:STICKLINE(参考线<=20,-10,-16,5,0),COLOR0000FF;
顶关注:STICKLINE(TTRSI>=80,100,106,5,0),COLOR00FF00;
卖关注:STICKLINE(参考线>=80,110,116,5,0),COLORFF0000;
STICKLINE(CROSS(参考线,中轨),20,80,2,0),COLOR0000FF;tid=3463316
?

标签:

    上一篇:大智慧的选股公式 下一篇:连涨财神

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top