最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 连涨财神

连涨财神

来源:网络 点击: 时间:2019-05-18

编写要求:

解答:

?网友求助:

{卫星连涨财神}
VAR1:=REF(CLOSE,1);
VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3:=(CLOSE-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
财神指路: VAR5-VAR6,COLORYELLOW, LINETHICK2;
恭喜发财: MA(财神指路,4),COLORWHITE, LINETHICK2;
财神指路, COLORSTICK;
财源滚滚: SUM(IF(财神指路>0,财神指路*1.003,财神指路*1.003>0),34)/34;
财神定位: SUM(IF(财神指路<=0,财神指路*0.97,财神指路*0.97<0),34)/34;

DRAWICON(CROSS(财神指路,恭喜发财),(财神指路,恭喜发财),9);
DRAWICON(CROSS(恭喜发财,财神指路),(恭喜发财,财神指路),15);


最好能把信号点做成预警!!谢谢!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top