最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把见底信号公式中“莫错失机会”做个选股公式

把见底信号公式中“莫错失机会”做个选股公式

来源:网络 点击: 时间:2019-05-11

编写要求:

解答:

?网友求助:

请老师帮我把见底信号公式中“莫错失机会”做个选股公式,谢谢!
源码:Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);
Var5:=LLV(LOW,38);
Var6:=HHV(Var4,38);
Var7:=IF(LLV(LOW,90),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
有庄的影子: STICKLINE(Var8,0,Var8,6,1) , COLORffaaff;
趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORaabbdd;
aa:=((ref(趋势线,1)=ref(趋势线,1)) or (ref(cross(-30,趋势线),1) and cross(趋势线,-30)) or 趋势线=-30;
drawtext(aa,500,'砸锅卖田买'),coloryellow;
砸锅卖田买:if(aa,500,-30),coloryellow;
bb:=((ref(趋势线,1)-25) and 趋势线>=ref(趋势线,1)) or (ref(cross(-20,趋势线),1) and cross(趋势线,-20));
drawtext(bb,300,'见底信号'),colorred;
见底信号:if(bb,300,-20),colorred;
cc:=((ref(趋势线,1)-30) and 趋势线>=ref(趋势线,1)) or (ref(cross(-25,趋势线),1) and cross(趋势线,-25));
drawtext(cc,400,'莫错失机会'),color00ff00;
莫错失机会:if(cc,400,-25),color00ff00;
底部快显:if(cross(-20,趋势线),100,-20),linethick2,colorf0f000;
drawtext(cross(-20,趋势线),120,'★'),colorf0f000;
机会来临:if(cross(-25,趋势线),150,-25),linethick2,colorf00ff0;
drawtext(cross(-25,趋势线),170,'★'),colorf00ff0;
砸锅卖田等:if(cross(-30,趋势线),200,-30),linethick2,colorwhite;
drawtext(cross(-30,趋势线),220,'★'),colorwhite;
{见底信号:}-20,colorred,pointdot;
{莫要错失机会:}-25,colorblue,pointdot;
{砸锅卖田等着你:}-30,coloryellow,pointdot;
?

标签:

    上一篇:<赢在龙头>指标 下一篇:编写布林选股公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top