最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把一点味老师的成交量指标改成大智慧

把一点味老师的成交量指标改成大智慧

来源:网络 点击: 时间:2019-03-29

编写要求:

解答:

?网友求助:

请高手帮我把一点味老师的成交量指标改成大智慧,谢谢!
成交量:VOL,VOLSTICK;
启动5:MA(VOL,5),COLOR00FF00,LINETHICK1;
洗盘35:MA(VOL,40),COLORYELLOW,LINETHICK1;
异动135:MA(VOL,135),COLORRED,LINETHICK1;
STICKLINE(C>=REF(C,1) AND 启动5<异动135 AND V<启动5,VOL,0,3,0),COLORFF00FF;
STICKLINE(C V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,V,0,1,0),COLORYELLOW;
DRAWICON(CROSS(启动5,异动135),V,1),COLORRED;
DRAWICON(CROSS(V,异动135) AND 启动5<=异动135 AND C>REF(C,1),V,4),COLORYELLOW;

MA1:=MA(VOL,5);
MA2:=MA(VOL,10);
MA3:=MA(VOL,20);
量能突变:=V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21);
STICKLINE(量能突变,2*V/3,V,3,0),COLORRED;
量价配合:=REF(V,1) V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));
STICKLINE(量价配合,V/3,2*V/3,3,0),COLORYELLOW;
STICKLINE(V=LLV(V,15),0,V,3,0),COLORWHITE;
量价突破:C>=HHV(C,15) AND V>=HHV(V,15);
STICKLINE(量价突破,0,V/3,3,0),COLORFF00FF;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE 卖盘:=-IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE 成交量比%:买盘/VOL*100,COLORWHITE;


STICKLINE(FILTER(CROSS(V,MA(V,12)) AND C>O AND V/REF(V,1)<2,7),V*0.5,V,3,0),COLORRED,LINETHICK3;

DRAWTEXT(CROSS(MA1,MA2)AND V>MA2 AND V>MA3 AND MA2


实际成交:=VOL;十:=MA(V,10);
地量选股:=REF(VOL,1)=LLV(VOL,34);
AA:=地量选股 AND C=2;
A1:=地量选股 AND C实际成交;
AB:=O AC:=REF(A1,1) AND 十/实际成交>1.88;
XG:AC OR AA OR AB;
预定黄金柱:=REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3);
预定黄金柱TU:=DRAWICON(REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3),V,1);
MA135:=MA(VOL,135);
CTXIONG:=(VOL=HHV(VOL,10) AND VOL>=1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O AND VOL<=MA135*3.5);
黄金柱:FILTER(CTXIONG,3),STICK,COLORRED;

AAB:=VOL>=REF(V,1)*1.91 AND C>REF(C,1);
AA1:=VOL AA2:=VOL AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
STICKLINE(AAB,0,V,3,0),COLORYELLOW;
STICKLINE(AA1,0,V,3,0),COLORGREEN;
STICKLINE(AA2,0,V,3,0),COLORRED;
STICKLINE(AA3,0,V,3,0),COLORWHITE;


T:=FROMOPEN-INTPART(FROMOPEN/60)*60;
VV60:=IF(CURRBARSCOUNT=1 AND PERIOD=4,VOL*60/T,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=4,VV60,0,-1,-1),COLOR00C0C0;
小时虚量:=VV60,NODRAW;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
日虚量:VVOL;
VOLUME:=VOL,VOLSTICK;

WOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
换手:VOL/CAPITAL*100,POINTDOT;
十日换手:=SUM(换手,10);
二十日换手:=SUM(换手,20);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,WOL,0,3,-1),COLORFFFFFF;

STICKLINE(VOL>0,VOL,0,2.5,0),COLORCYAN;
STICKLINE(买盘>0,0,买盘,2.5,0),COLORRED;


BB:(V>REF(V,1)*1.91) AND C>REF(C,1);
AA1A:=VOL AA2A:=VOL AA3A:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
STICKLINE(BB,0,V,1,0),COLORYELLOW;


缩量5:=REF(LLV(V,5),1);
缩量15:=REF(LLV(V,15),1);
缩量30:=REF(LLV(V,30),1);
地量:V<缩量15;
放量:=V>4*缩量15;
STICKLINE(地量 ,0,5000,1,0),COLOR00FFFF;
?

?

标签:

    上一篇:假阳线选股 下一篇:小圆点线变色公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top