最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将《捕捉异动成交量,异动价格》改为大智慧版

将《捕捉异动成交量,异动价格》改为大智慧版

来源:网络 点击: 时间:2018-08-22

编写要求:

解答:

?网友求助:

短线:MA(C,5);
中线:((MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4+EXPMA(CLOSE,10))/2;
密码线:((EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4+EXPMA(CLOSE,24)+MA(C,25))/3;
神奇线:(MA(C,35)+EXPMA(CLOSE,50))/2;
阳涨幅:=3.5;
阳倍量:=1.8;
单阳收:=C;
单阳开:=O;
单阳:=单阳收>=REF(C,1)*(1+阳涨幅/100)AND VOL>REF(VOL,1)*阳倍量;
DRAWTEXT(CURRBARSCOUNT<100 AND 单阳,L*0.98,'准备'),COLOR00FFFF;
高不破价:=REF(C,BARSLAST(单阳));
低不破价:=REF(L,BARSLAST(单阳));
F1:=C/REF(C,1)>1.098;
强势:=COUNT(单阳,N) AND C>高不破价*0.98;
A111:=REF(C/REF(C,1),BARSLAST(单阳));
主升浪:=强势>0 AND C/REF(C,1)>A111 AND C>MA(C,60) ;

JCCOUNT:=COUNT(单阳,11);
上升中继:=单阳 AND COUNT(JCCOUNT=2,11);
DRAWTEXT(上升中继>0 ,L*0.9,'高度关注'),COLOR00FFFF;
主升浪1:=上升中继 AND F1;
DRAWTEXT(主升浪>0 ,L*0.98,'主升浪'),COLOR00FFFF;
拉升:=COUNT(单阳,4) AND O/REF(C,1)>1.017 AND C>=O AND C>MA(C,60) ;
DRAWTEXT(拉升>0 ,L*0.9,'拉升'),COLOR00FFFF;
单阳不破:=CURRBARSCOUNT<100 AND BARSLAST(单阳)<11 AND (LLV(L,BARSLAST(单阳))>低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);
?

标签:

    上一篇:布林下轨的选股指标 下一篇:短线预警公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top