最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把KDJ周月共振指标能改成大智慧

把KDJ周月共振指标能改成大智慧

来源:网络 点击: 时间:2019-05-24

编写要求:

解答:

?网友求助:

源码:{动能运行轨迹}{优化}
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
SMA(RSV,7,1);
SMA(SMA(RSV,7,1),4,1);
SMA(SMA(SMA(RSV,7,1),4,1),6,1);
(((CLOSE / COST(8)) <= 0.8) * 10);
20,POINTDOT;
80,POINTDOT;
K:=SMA(RSV,7,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
底部:IF(CROSS(J,7.6),60,0),COLORMAGENTA,LINETHICK2;
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK1,COLOR00FF99,NODRAW;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK1,COLORYELLOW,NODRAW;
DRAWICON(CROSS(散户,新庄) AND 散户<22,25,1);
DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);
逢低吸呐: IF(CROSS(散户,新庄) AND 散户<40,25,10),COLORRED,LINETHICK2;
逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;
{KDJ月金}
月K:="KDJ.K#MONTH"(9,3,3);
月J:="KDJ.J#MONTH"(9,3,3);
{KDJ周金}
周K:="KDJ.K#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
{KDJ日金}
日K:="KDJ.K#DAY"(9,3,3);
日J:="KDJ.J#DAY"(9,3,3);
月死叉:STICKLINE(月J<月K,-20,-30,4,0),COLORBLUE;
月金叉:STICKLINE(月J>月K,-20,-30,4,0),COLORRED;
周死叉:STICKLINE(周J<周K,-20,-10,4,0),COLORGREEN;
周金叉:STICKLINE(周J>周K,0,-10,4,0),COLORFF00FF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top