最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 出现买入的选股公式

出现买入的选股公式

来源:网络 点击: 时间:2019-02-25

编写要求:

解答:

?网友求助:

VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR2:=SMA(VAR1,20,1);
VAR3:=SMA(VAR2,15,1);
VAR4:=(3*VAR2+2*VAR3)/4;
VAR5:=REF(VAR4,1);
RSA:(SMA(MAX(VAR4-VAR5,0),2,1))/(SMA(ABS(VAR4-VAR5),2,1))*100;
RSB:MA(RSA,10);
买入:IF(RSB<10 AND CROSS(RSA,RSB),50,0),STICK,LINETHICK3,colorFF;
卖出:IF(RSB>90 AND CROSS(RSB,RSA),50,0),STICK,LINETHICK3,colorFF00;
DRAWTEXT(RSB<10 AND CROSS(RSA,RSB),40,'买入'),colorFF;
DRAWTEXT(RSB>90 AND CROSS(RSB,RSA),40,'卖出'),colorFF00;

RT 谢谢了~~~~~~~~

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top