最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > DMI底背请老师改为同花顺主图可用并能注明

DMI底背请老师改为同花顺主图可用并能注明

来源:网络 点击: 时间:2018-08-16

编写要求:

解答:

?网友求助:

TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
PDM:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:= PDM*100/TR;
MDI:= MDM*100/TR;
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(pdi,A4+1) MDI:= MDM*100/TR;
C4:=BARSLAST(REF(CROSS(mdi,pdi),1));
D4:=REF(C,C+1)mdi AND CROSS(mdi,pdi);
DMI顶背:IF(D4>0,0.1,0),colorblue,POINTDOT;
DMI底背:IF(B4>0,-0.1,0),COLOR0099FF,POINTDOT;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top