最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 渔网指标改成同花顺的

渔网指标改成同花顺的

来源:网络 点击: 时间:2019-02-10

编写要求:

解答:

?网友求助:

请老师把这个渔网指标改成同花顺的,谢谢

CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
IF(B1>REF(B1,1),B1,DRAWNULL),COLOR0000FF;
IF(B2>REF(B2,1),B2,DRAWNULL),COLOR0000FF;
IF(B3>REF(B3,1),B3,DRAWNULL),COLOR0000FF;
IF(B4>REF(B4,1),B4,DRAWNULL),COLOR0000FF;
IF(B5>REF(B5,1),B5,DRAWNULL),COLOR0000FF;
IF(B6>REF(B6,1),B6,DRAWNULL),COLOR0000FF;
IF(B7>REF(B7,1),B7,DRAWNULL),COLOR0000FF;
IF(B8>REF(B8,1),B8,DRAWNULL),COLOR0000FF;
IF(B9>REF(B9,1),B9,DRAWNULL),COLOR0000FF;
IF(B10>REF(B10,1),B10,DRAWNULL),COLOR0000FF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top