最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把“小牛漫步”和“大黑马”两公式,当信号同时出现时就能预警的

把“小牛漫步”和“大黑马”两公式,当信号同时出现时就能预警的

来源:网络 点击: 时间:2018-08-22

编写要求:

解答:

?网友求助:

请论坛的高手们把下列“小牛漫步”和“大黑马”两公式。当信号同时出现时就能预警的预警公式,谢谢论坛的高手们了。谢谢!!!

参数:N 1 100 55
NN1 1 100 21

家园底线:=SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1),5,1),LINETHICK2,COLOR6600FF;
小牛漫步:=((SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1) * 16.18) - (家园底线 * 10.9));
神偷底线:=(((((3 * SMA((((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100),5,1),3,1))) - 50) * 1.032) + 50),LINETHICK1;
暗器:=IF((CROSS(神偷底线,家园底线) AND (家园底线 < 50)),20,0),COLORFF00FF;
A2:(暗器 >0);


A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
大黑马:=CROSS(趋势线,0)AND 黑马线<40;
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
小黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);
大黑马 OR 小黑马;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top