最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把(多头)和(密码)两个公式合成一个选股公式

把(多头)和(密码)两个公式合成一个选股公式

来源:网络 点击: 时间:2018-08-20

编写要求:

解答:

?网友求助:

多头公式 请老师在不改变多头公式的前提下把密码公式加进去。合成一个选股预警公式。

多头线:=(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW- LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8));
A:=C-C*0.2;
AA:=CROSS(A,多头线);
TT:=BARSLAST(AA)<=8 ;
A1:=REF(H,10)=HHV(H,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
波峰:=REF(H,BARSLAST(HD));
合并:V波峰 AND C>O AND TT;


密码公式

AAA2:=SUM(IF(CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF(CLOSE AAA4:=SUM(IF(CLOSE=REF(CLOSE,1),VOL*C,0),0);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
B1万元:=DVOL*DCLOSE/100;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
选股 AND 密码>0.975;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top