最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把理想决策公式中的红柱和黄柱分别做个选股公式

把理想决策公式中的红柱和黄柱分别做个选股公式

来源:网络 点击: 时间:2018-08-20

编写要求:

解答:

?网友求助:

请老师帮我把理想决策公式中的红柱和黄柱分别做个选股公式,谢谢!
源码:DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEA)*2;
A:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0 AND MACD>=0.01,0,MACD,6,0) ,COLORRED ;
理想决策:STICKLINE((((LLV(MACD,3)>0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)=0.15,6,MACD,5,0),COLORYELLOW;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top