最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将此“买入点”处改为选股预警公式

将此“买入点”处改为选股预警公式

来源:网络 点击: 时间:2019-03-25

编写要求:

解答:

?网友求助:

上轨:=WMA(HIGH,30);
下轨:=WMA(LOW,30);
日上轨:"引用WMA.WMA_H#day"(30),COLORBLUE;
日下轨:"引用WMA.WMA_L#day"(30),COLORBLUE;
S:=CROSS(CLOSE,日上轨);
X:=CROSS(日下轨,CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
DRAWICON(SS,LOW*0.995,4);
DRAWTEXT(SS,LOW,' \n \n买入'),ALIGN1,colorFFFFFF;
DRAWICON(XX,HIGH*1.01,5);
DRAWTEXT(XX,HIGH*1.02,'卖出'),ALIGN1,colorFFFFFF;
谢谢老师,非常感谢

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top