最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将“均线”公式的“介入”改成选股公式

将“均线”公式的“介入”改成选股公式

来源:网络 点击: 时间:2019-02-28

编写要求:

解答:

?网友求助:

原公式:
均线5天:EMA(CLOSE,5),COLORWHITE,LINETHICK2;
工作线14:EMA(CLOSE,14),COLORYELLOW,LINETHICK2;
生命线24:EMA(CLOSE,24),COLORRED,LINETHICK2;
决策线72:EMA(CLOSE,72);
支撑线43:EMA(CLOSE,43);
决定线99:EMA(CLOSE,99);
发财线165:EMA(CLOSE,165);
生命线550:EMA(CLOSE,550);
牛熊线1360:EMA(CLOSE,1360),COLORCYAN,LINETHICK2;
逃命线7:EMA(CLOSE,7),COLORWHITE,LINETHICK1;
EMA7:EMA(C,7),COLORWHITE,LINETHICK2;
EMA14:EMA(C,14),COLORYELLOW;
EMA24:EMA(C,24),COLORRED;
EMA73:EMA(C,73),COLORGREEN;
SS:=CROSS(EMA7,EMA14) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA14,EMA24) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA24,EMA73) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
DRAWICON(SS,L-0.04,1);
DD:=CROSS(EMA14,EMA24) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA14,EMA73) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA24,EMA73) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA24,EMA73) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA7,EMA73);
{DD:=CROSS(EMA5,EMA89);}
DRAWICON(DD,L-0.04,3);
LX:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
M:=EMA(J,2),COLORWHITE,LINETHICK1;
DRAWICON((CROSS(M,LX)),LX,10);
DRAWTEXT((CROSS(M,LX)),LX,' ←介入,'),COLORRED;

请老师将“介入”改成选股公式,谢谢!!!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top