最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 主图标记距离今天5,12,30,60,89天的k线和显示当天收盘价

主图标记距离今天5,12,30,60,89天的k线和显示当天收盘价

来源:网络 点击: 时间:2019-02-14

编写要求:

解答:

?网友求助:

比如 标记 3天的,今天星期四,就在星期一的那根k线做个标记,比如一个点,一个箭头之类的,然后还显示当天收盘价。

gg1:=CROSS(ISNULL(REFX(&CLOSE,5)),0.8);
gg2:=CROSS(ISNULL(REFX(&CLOSE,12)),0.8);
gg3:=CROSS(ISNULL(REFX(&CLOSE,30)),0.8);
gg4:=CROSS(ISNULL(REFX(&CLOSE,60)),0.8);
gg5:=CROSS(ISNULL(REFX(&CLOSE,89)),0.8);
DRAWTEXT(gg1,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg2,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg3,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg4,H*1.01,'*'+TOSTRING(C,2));
DRAWTEXT(gg5,H*1.01,'*'+TOSTRING(C,2));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top