最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 判断现在是否买入状态买入信号改为选股公式

判断现在是否买入状态买入信号改为选股公式

来源:网络 点击: 时间:2018-08-16

编写要求:

解答:

?网友求助:

高手帮忙编写个出现买入信号的选股公式
原码:RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
e=3*a-2*b;
MA$1:MA(CLOSE,n);
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;

IsNowBuy:=FALSE;

sBUY:=CLOSE<1.2*LLV(LOW,7) AND CLOSE>MA(CLOSE,5) AND a>50 AND CROSS(MA(CLOSE,5),MA(CLOSE,10)); //买入信号
DRAWICON (sBUY,LOW,"buy");

//判断现在是否买入状态
IF(sBuy==TRUE OR IsNowBuy[1]==TRUE)
IsNowBuy:=TRUE;
//

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top