最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 未来函数

未来函数

来源:网络 点击: 时间:2019-02-28

编写要求:

解答:

?网友求助:

Var2:=1;
Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;
Var4:=IF(1,IF(Var3>23.16,Var3,0),0);
Var5:=Var3<10;
Var6:=Var3<2;
Var7:=Var5 OR Var6;
长期趋势: ZIG(3,8),colorblue;
短期趋势: ZIG(3,4.5), coloryellow;
M5日: EMA(CLOSE,5), COLOR0099EE;
M10: EMA(CLOSE,10) , COLOREEFF00;
M20: EMA(CLOSE,20), COLORcccccc;
M30: EMA(CLOSE,30), COLOr00ccff;
M60: EMA(CLOSE,60),COLORcccccc;

DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.98,'买') , colorred;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.05,'卖'),colorgreen;

解答如下:

=====ZIG=========

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top