最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 继续底背离买入选股公式

继续底背离买入选股公式

来源:网络 点击: 时间:2018-08-30

编写要求:

解答:

?网友求助:

STICKLINE(C>O,C,O,8,0),colormagenta;
STICKLINE(C>O,H,L,0,0),colormagenta;
STICKLINE(C<=O,C,O,8,0),colorcyan;
STICKLINE(C<=O,H,L,0,0),colorcyan;
HA:=LLV(L,500);
HB:=HHV(H,500);
HC:=EMA(EMA(EMA(LLV(L,2),2),2),2);
HD:=EMA(EMA(EMA(HHV(H,2),2),2),2);
H1:=H>HC;O1:=O>HC;L1:=L>HC;C1:=C>HC;
H2:=H>HD;O2:=O>HD;L2:=L>HD;C2:=C>HD;
继续底背离:IF(H1+O1+L1+C1<=1,(L+HA)/2,HA),colorgreen;
继续顶背离:IF(H2+O2+L2+C2>=3,(HB+H)/2,HB),colormagenta;
请高手大侠设一下选股公式,并且先选一下股,验证一下,非常感谢

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top