最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 分时突破副图B,S点位不准,和红绿白三线距离太近

分时突破副图B,S点位不准,和红绿白三线距离太近

来源:网络 点击: 时间:2018-08-24

编写要求:

解答:

?网友求助:

有请老师,分时突破副图B,S点位不准,和红绿白三线距离太近,粘合问题)已经解决谢谢任我行老师

BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:1.003,COLORRED,LINETHICK2;
高线:1.03,COLORRED,LINETHICK3;
黄色起动线:EMA((CLOSE/VBNH),20),COLORYELLOW,POINTDOT;
洋红色主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;
绿色散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,7);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,8);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,2.0,0),COLORRED;
STICKLINE(EMA(C,10) DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;

STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,'买进'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326*1,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,'超强'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top