最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将开始加仓公式中的买进做选股

将开始加仓公式中的买进做选股

来源:网络 点击: 时间:2018-08-21

编写要求:

解答:

?网友求助:

麻烦老师将开始加仓公式中的买进做选股
源码
P1:=28;P2:=32;P3:=35;P4:=5;
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
警戒:=(P1)/(10);
减仓:=(P2)/(10);
卖出:=(P3)/(10);
买入:=(P4)/(10);
动力:=EMA(((CLOSE-VAR1)/(VAR2-VAR1))*(4),4);
追涨:IF(CROSS(动力,警戒),警戒-0.2,警戒),CIRCLEDOT,LINETHICK7,COLORF00FF0;
减磅:IF(CROSS(动力,减仓),减仓-0.2,减仓),CIRCLEDOT,LINETHICK7,COLORF0F000;
出局:IF(CROSS(动力,卖出),卖出-0.2,卖出),CIRCLEDOT,LINETHICK7,COLOR0000FF;
减仓,CIRCLEDOT,LINETHICK7,COLOR000000;
警戒,CIRCLEDOT,LINETHICK7,COLOR000000;
卖出,CIRCLEDOT,LINETHICK8,COLOR000000;
买入线:买入,CROSSDOT,COLORFFFF10;
警戒线:警戒,CROSSDOT,COLORFFFFFF;
动力线:动力,LINETHICK2,COLOR10FF10;
买进:IF(CROSS(动力线,0.5),1.8,0),STICK,COLOR00FFFF;
IF(CROSS(动力线,0.5),1.8,0),CIRCLEDOT,COLOR00FFFF;
IF(CROSS(动力线,0.5),1.5,0),CIRCLEDOT,COLOR00FFFF;
IF(CROSS(动力线,0.5),1.3,0),COLOR00FFFF;
IF(CROSS(动力线,0.5),0,0),CIRCLEDOT,COLOR000000;

R1:=MA(HHV(HIGH,500),21);
R2:=MA(HHV(HIGH,250),21);
R3:=MA(HHV(HIGH,90),21);
R4:=MA(LLV(LOW,500),21);
R5:=MA(LLV(LOW,250),21);
R6:=MA(LLV(LOW,90),21);
R7:=MA((R4*0.96+R5*0.96+R6*0.96+R1*0.558+R2*0.558+R3*0.558)/6,21);
R8:=MA((R4*1.25+R5*1.23+R6*1.2+R1*0.55+R2*0.55+R3*0.65)/6,21);
R9:=MA((R4*1.3+R5*1.3+R6*1.3+R1*0.68+R2*0.68+R3*0.68)/6,21);
RA:=MA((R7*3+R8*2+R9)/6*1.738,21);
RB:=REF(LOW,1);
RC:=SMA(ABS(LOW-RB),3,1)/SMA(MAX(LOW-RB,0),3,1)*100;
RD:=MA(IF(CLOSE*1.35<=RA,RC*10,RC/10),3);
RE:=LLV(LOW,30);
RF:=HHV(RD,30);
R10:=IF(MA(CLOSE,58),1,0);
开始建仓:MA(IF(LOW<=RE,(RD+RF*2)/2,0),3)/618*R10,NODRAW;
STICKLINE(开始建仓,开始建仓/100,0,2,0),COLORRED;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top