最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在(红.绿线上拐 )处作一个大智慧预警买入公式

在(红.绿线上拐 )处作一个大智慧预警买入公式

来源:网络 点击: 时间:2019-02-28

编写要求:

解答:

?网友求助:

老师你好:要求是红.绿线上拐,两线都全部穿过黄线时作大智慧预警买入指标公式.谢谢!

附原码:
N:=14; M:=6;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;
强弱:pdi-mdi,Color00ff00;
MA强弱3:EMA(强弱,3),colorred;
MA强弱20:EMA(强弱,20),color00FFFF;
V0:0,Colorffa2af;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top