最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > "短买"信号处做个选股

"短买"信号处做个选股

来源:网络 点击: 时间:2018-08-25

编写要求:

解答:

?网友求助:

源码:中线:=9;
B:=IF((DATE <= 108880515),EMA(CLOSE,5) - EMA(CLOSE,10),0);
A:=IF((DATE <= 108088515),EMA(B,中线),0);
VAR29:=(((-100))*(HHV(CLOSE,10) - CLOSE))/(HHV(CLOSE,10) - LLV(LOW,10)) + 100;
VAR32:=REF(A,1);
VAR33:=A;
VAR34:=VAR33 - VAR32;
短买:=(IF(CROSS(B,A) and (B < 0) and (A < (-0.2)) and (VAR29 > 45) and (VAR34 > 0) ,100,0))*(1);

VAR81:=100 - (3)*(SMA(((CLOSE - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1)) + (2)*(SMA(SMA(((CLOSE - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1),15,1));
VAR82:=100 - (3)*(SMA(((OPEN - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1)) + (2)*(SMA(SMA(((OPEN - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1),15,1));
VAR83:=(VAR81 < REF(VAR82,1)) and (VOL > REF(VOL,1)) and (CLOSE > REF(CLOSE,1));
有主力:IF(VAR83 and (COUNT(VAR83,30) = 1),100,0),Linethick1,COLORff00ff;
DRAWTEXT((有主力 = 100),110,'有主力'),COLORff00ff,ALIGN2;

AB:=(ZIG(3,(50)/(5)))*(100);
AG:=MA(AB,2);
AD:=(CROSS(AB,AG))*(1000);
AW:=(CROSS(AG,AB))*(1000);
买:IF((AD = 1000) ,68,0),COlorred;
卖:IF((AW = 1000),138,210),COLOR00FF00;
DRAWTEXT((买 = 68),75,'短买'),COlorred,ALIGN2;
DRAWTEXT((卖 = 138),140,'短卖'),COLOR00FF00,ALIGN2;
?

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top